Quebec QST Registration Numbers validation service unscheduled maintenance
Incident Report for Quaderno
Resolved
The Quebec QST Registration Numbers validation service is working again.
Posted Nov 29, 2023 - 11:46 UTC
Monitoring
The official Quebec QST Registration Numbers validation service is currently under an unscheduled maintenance window. Their official website states that the service will recover at 6:00:00 a.m. EST (UTC-5:00).

During this time, Quaderno's tax id validator service will return "unavailable" and reverse charge will not be automatically applied to invoices from new contacts.
Posted Nov 29, 2023 - 10:29 UTC