VIES is down
Incident Report for Quaderno
Resolved
This incident has been resolved.
Posted May 26, 2022 - 12:19 UTC
Identified
The official VIES service is down. No EU Tax ID is being validated. We are monitoring the service and will let you know when everything is working properly.
Posted May 26, 2022 - 10:12 UTC
This incident affected: Quaderno Web Application and Quaderno APIs.